ملزومات مورد نیاز برای نصب افزونه المنتور

ملزومات مورد نیاز برای نصب افزونه المنتور

برای اینکه بتوانیم از افزونه المنتور بصورت استاندارد استفاده کنیم، باید مولفه هایی را برای این افزونه در نظر گرفته شود. در این مقاله الزامات و سیستم های مورد نیاز برای استفاده صحیح از افزونه Elementor بیان شده است.

آنچه در این مطلب می خوانید

وردپرس 5 و یا بالاتر

این نکته را در نظر داشته باشید که برای استفاده از امکانات افزونه المنتور باید نسخه وردپرس سایت شما 5 و یا بالاتر باشد

PHP 7 و یا بالاتر

شاید تجربه این را داشته باشید که افزونه المنتور با نسخه PHP 5.4 نیز کار می کند و می توانید از تمامی امکانات این افزونه استفاده کنید. اما ممکن است با مشکلاتی مواجه شوید. برای اینکه بتوانید تجربه بهتری با این افزونه داشته باشید ما به شما پیشنهاد می کنیم که نسخه PHP سایت خود را به 7 و یا بالاتر ارتقاء دهید.

در صورتی که خود شما از عهده این کار بر نمی آیید می توانید از میزبانی هاست خود درخواست کنید که نسخه PHP سایت شما را ارتقاء دهد.

هشدار: قبل ارتقاء نسخه PHP حتما از سایت خود فول بک آپ تهیه کنید.

MySQL 5.6 یا بالاتر

حتما از نسخه MySQL 5.6 و یا MariaDB 10.0 استفاده کنید.

افزایش محدویت حافظه وردپرس

برای اینکه با مشکل لود نشدن ابزارک های المنتور روبروی نشوید، حتما حد حاظه وردپرس خود را 128 مگابابت و یا بیشتر (265 مگابایت و بیشتر توصیه می شود) تعیین کنید.

نمایشگر های استاندارد

در حال حاظر امکان ویرایش صفحات با تلفن همراه و تبلت وجود ندارد. فقط می توانید صفحاتی را که با المنتور طراحی کرده اید را از طریق کامپیوتر ویرایش کنید.

سرور ها

اگر وب سایت شما توسط سرور WP Engine میزبانی می شود. لازم است که SSL را به وب سایت خود اضافه کنید تا از بروز مشکلات احتمالی جلوگیری شود.

بیشتر بخوانید: افزودن ssl و https به المنتور

ماژول PHP Z-Lib

ترجیح داده می شود که مژول PHP Z-Lib را بر روی سرور فعال داشته باشید. به صورت پیش فرض این ماژول برای اکثر سرورها فعال می باشد. از پشتیانی میزبانی هاست خود بخواهید تا برسی های لازم را انجام دهند.

ایران المنتور

ما در تیم تولید محتوای ایران المنتور، در تلاش هستیم تا برگزیده ترین مقالات آموزشی در زمینه وردپرس و المنتور را برای شما فراهم کنیم.